WordPress广告管理插件Ad Inserter出现安全漏洞

2019年7月16日01:09:03 WordPress资讯 发表评论 153

刚才收到 WordPress Security 插件的邮件提醒,WordPress广告管理插件Ad Inserter出现了安全漏洞。

Ad Inserter插件官方统计的数据是有超过20万个WordPress站点在使用。

  • 安全漏洞类型是:远程代码执行漏洞 ;
  • 影响版本: <= 2.4.21 ;
  • 漏洞首次发现时间:北京时间2019年7月13日;
  • 漏洞具体描述:允许已验证的用户(订阅者及以上权限用户)可以通过插件执行任意PHP代码;

Ad Inserter插件官方安全漏洞出现的第二天就发布了补丁,并更新插件版本到: 2.4.22 ,修复了此安全问题。

关于此漏洞的详细情况,可以查看这篇文章:点击查看

最后提醒一下各位,如果WordPress后台有升级提醒,就随手点击一下升级,确保不留任何没有待升级的插件。

另外推荐Wopus之前写的一篇文章:如何打造一个安全的WordPress站点

发表评论

您必须登录才能发表评论!