Lester Chan开发的插件全面支持WP 2.8

2009年6月17日06:59:32 关注wordpress 10 10,583

Lester Chan这个人估计没多少人知道,但是说起他写的17款插件,估计使用WordPress的朋友没人不知道,例如:WP-PageNavi、WP-Polls、WP-PostRatings、WP-PostViews等,这些插件估计很多朋友都还在使用。

来自Lester Chan官方博客的消息:16款插件已经完全支持WordPress 2.8,所有的这些插件,都能在WordPress 2.8完美的运行,并且由于WordPress 2.8开始支持载入等待脚本,Lester Chan的所有插件也都支持在footer.php里载入等待脚本。

Lester Chan的所有插件已经被下载超过130W次,这个成就貌似还没有能达到,这些经典的插件,也许在今后的版本中会被集成到WordPress中,例如wp-strick这个置顶插件功能从WordPress 2.7开始已经集成到WordPress中了,相信在今后发布的WordPress版本中,陆续会有其他功能的插件被“收编”。

最有可能的就是我文章开始时候谁的那几款了。

如果有想赞助Lester Chan的,可以通过这个Paypal赞助他。

评论已关闭!

目前评论:10   其中:访客  8   博主  0   引用   2

    • 摄氏度 摄氏度 5

      插件牛人

      • 酋 长 酋 长 9

        绝对的牛人。

        • allen allen 2

          敬礼

            • 酋 长 酋 长 9

              @allen 绝对值得我们敬礼。

            • 等待 等待 5

              升级post_views出了点问题。

              • 沉睡的骆驼 沉睡的骆驼 4

                用的插件倒是蛮多的

                • xiao文 xiao文 4

                  都是熟悉的插件

                • 来自外部的引用: 2

                  • 升级WP 2.8前后需要知道的10件事 « Wopus中文博客平台
                  • 无忧博客