WordPress 4.8将不再支持IE 8,9,10

2017年4月25日10:25:56 关注wordpress 1 3,603

在过去的这个周末,WordPress创始人Matt Mullenweg宣布WordPress将从WordPress 4.8版本开始,不再支持IE8,9,10,详情,这个决定是WordPress核心开发团队在过去两个月讨论需要给WordPress提供新的编辑器时作出的决定。

其实微软已经在2016年2月就宣布不支持IE8,9,10了,这意味着IE浏览器的这三个版本不会收到收到任何的安全更新,而这也是WordPress从WordPress 4.8版本不再支持IE 8,9,10版本的重要原因。

另外一个重要原因是i,IE8,9,10这三个版本现在用户的占有率已经很低了,三个版本加起来还不到1%,分别时:IE8: 0.41%;IE9: 0.26%;IE10: 0.26%。2016年3月份,IE的市场份额还有7.44%,而到了2017年的3月份,已经降低到4.18%,随着android和ios系统的市场占有率继续扩大,在可以预见的将来,IE浏览器的市场份额将会继续降低,即使到1%之下,也未可知,就像曾经的lumia手机。

当前WordPress不会马上停止对IE浏览器8,9,10的支持,而从WordPress 4.8开始,将不再支持,具体的表现是:使用IE这几个版本的浏览器访问wp-admin,将无法体验到WordPress的新功能。

这个决定,影响最大的就是国内浏览器用户了,比如360浏览器,搜狗浏览器,QQ浏览器,当然,他们也会积极的升级技术,确保用户体验不会差,但还是要说一句,最好的浏览器应该是chrome和firefox。

目前评论:1   其中:访客  1   博主  0

    • chencool chencool 3

      国内浏览器一般是双核~

    发表评论

    :?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: