WordPress官方确认不再支持PHP5.2~PHP5.5

2019年3月23日16:32:58 关注wordpress 发表评论 4,068

来自WordPress官方的消息,WordPress确认不再支持PHP5.2~PHP5.5,运行WordPress需要PHP版本最低是5.6,官方建议PHP7+。

Wopus也建议使用PHP7+,主要原因是PHP7的运行效果比PHP 5.6高出非常多,这样大大的提高网站的性能,降低云主机的成本。

WordPress会在今年12月开始,正式建议在PHP7版本上运行WordPress,WordPress依然可以在PHP5.5或较低PHP版本上运行,而且也会一直得到安全更新,但WordPress最新版无法运行在PHP5.5及以下版本。

当前,依然有2%的网站运行在PHP 5.2上,有将近20%的网站运行在PHP 5.5及以下版本PHP版本上,而有50%的WordPress网站运行在PHP7.0及以上版本。

WordPress官方确认不再支持PHP5.2~PHP5.5

当前WordPress官方已经做了插件的PHP版本要求,WordPress模板也有PHP版本要求了,毕竟更高的执行效率是所有程序的目标。

发表评论

您必须登录才能发表评论!