WordPress 4.4.1发布,系安全更新

2016年1月7日10:31:00 WordPress程序 发表评论 2,597

来自WordPress官方的消息,WordPress今天发布了4.4.1,这是一个安全更新,会影响到之前所有的WordPress版本,建议各位都及时更新自己的WordPress到4.4.1。

WordPress 4.4正式版于较早前发布,WordPress 4.4存在一个安全隐患,该隐患可以被跨站脚本利用,详细的情况:点击查看

当然除了安全更新,WordPress 4.4.1也解决了几个非安全的BUG:

1,Emoji 表情支持功能再次更新,加入更多Emoji 表情;

2,OpenSSL 更新;

3,如果文章的URL被重复使用,整个站点将被重定向到该篇错误文章。

除了以上的,WordPress 4.4.1修复了从WordPress 4.4发布以来的52个bugs。

WordPress 4.4.1已经推送,各位可以通过WordPress仪表盘--更新提醒更新该版本,也可以下载WordPress 4.4.1,ftp覆盖到需要更新的网站上,当然,无论哪种方式,在更新之前请先备份您需要更新站点的数据(程序和数据库)。

WordPress 4.4.1中文版依然还是会比较慢,但如果您只是更新,其实不需要中文版直接用英文版覆盖就行了;

WordPress 4.4.1英文版下载地址:https://wordpress.org/wordpress-4.4.1.zip

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: