安全更新:WordPress 4.7.5发布

来自WordPress官方的消息,WordPress在4.8即将发布之际,又发布了4.7版本的一个安全更新版本:WordPress 4.7.5。

WordPress 4.7.5修复的安全更新会影响到之前所有的WordPress版本,建议各位尽快及时更新自己网站的程序到WordPress 4.7.5版本。

WordPress 4.7.5修复了6个安全问题:

1,修复WordPress的http重定向功能;

2,修复通过XML-RPC API处理文章属性的问题;

3,修复通过XML-RPC API检测文章属性功能确实的问题;

4,修复CRSF(Cross Site Request Forgery)漏洞;

5,修复上传超大文件引起的XSS漏洞;

6,修复主题自定义功能引起的XSS漏洞;

当前WordPress 4.7.5已经在WordPress管理后台推送,各位直接升级即可。

WordPress 4.7.5不涉及到语言包问题,所以直接升级即可,如果您没有较大的跨版本升级,也不用备份数据,WordPress平滑升级功能还是做的很好的。

WordPress 4.7.5下载:https://wordpress.org/wordpress-4.7.5.zip

文件下载

广告也精彩

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

图片 表情