WordPress基础:主机

2008年3月19日11:00:33 基础使用 2 6,076

在安装WordPress之前,请先确认即将安装并运行WordPress的主机配置是否符合以下两点基本要求:
1,PHP:4.2版本或者更高
2,MySQL:4.0版本或者更高

在满足以上基础要求的条件下,尽量的选择配置好,综合性能高的主机来运行WordPress。一个事实是WordPress的执行效率并不是很理想,记得07年,国内还没有几家IDC能提供完美支持WordPress的主机,虽然只要满足了两个基本的要求,就可以安装并运行WordPress,但为了让访问者能在最短的时间完全载入博客页面,为了能更有好的面对搜索引擎,为了能让博客的有更多的个人主管因素,也为了能在使用过程中能尽量的提高效率,请选择符合以下软件配置的主机:
1,Linux(操作系统)
2,Apache(百度知道,要支持The mod_rewrite(URL的伪静态))
3,Mysql(数据库)
4,PHP(语言)
搭建一个Blog平台很容易,而且即使是大规模的写作,也不需要很多的空间,一个个人的Blog需要的空间很少就可以了,比如50M或者100M。所以现在很多IDC都会在一个服务器上把空间分割成很多份,这样其实就无形的增大了服务器的负担,使用LAMP+高性能的硬件配置,这样才能构成稳定性和负载能力都很强的主机,所以在购买的时候,请货比三家。

评论已关闭!

目前评论:2   其中:访客  1   博主  0   引用   1

    • hanisme hanisme 0

      我的WIMP虽然环境差一些,但性能超强.照样完美运行WP

    • 来自外部的引用: 1

      • WordPress基础:主机 « Wopus中文博客平台 – Wordpress | I'm 9lead