WordPress官方将插件目录兼容PHP版本提升到7.2

2019年10月8日23:43:29 关注wordpress 发表评论 837

在北京时间2019年10月4日, WordPress.org SVN 收到了一个新版本信息,信息的主要内容是WordPress.org官方插件目录将会兼容PHP 7.2版本,这意味着插件作者新提交的插件或者新升级的插件,将最高可以将插件运行PHP 7.2版本上。

对于WordPress插件作者来说,PHP 7.2可以带来更多的功能,也可以让插件性能更加出色。

在PHP 5.6运行多年以后,WordPress官方今年着力提升WordPress运行环境,如果您当前的WordPress运行环境低于PHP 5.6,将无法升级WordPress到最新版,如果是PHP 5.6,将会有提示按钮,当前官方已经建议运行WordPress环境是PHP 7.3。

发表评论

您必须登录才能发表评论!