您的PHP似乎没有安装运行WordPress所必需的MySQL扩展解决办法

2019年10月18日00:07:01 WordPress诊所 发表评论 1,149

最近,有WordPress客户提示自己的网站访问出现: 您的PHP似乎没有安装运行WordPress所必需的MySQL扩展,如果您是英文网站,那么显示的就是: Fatal Error: ezSQL_mysql requires mySQL Lib to be compiled and or linked in to the PHP engine 。

这个问题的出现原因是:

服务器升级了较高的PHP版本,但是WordPress还是在使用较老的版本。

解决办法:到WordPress.org官网下载最新版的WordPress程序,通过ftp,覆盖之前的程序就行。

2019年是WordPress快速发展的一年,因为在今年上半年,WordPress依然可以运行在PHP 5.2版本上,但现在已经必须PHP 5.6了,而且PHP 5.6在明年也会被淘汰,所以WordPress很多老用户都没及时升级。

但出现问题不用怕,找到问题解决即可。

发表评论

您必须登录才能发表评论!