WordPress插件:classic-widgets

从WordPress 5.8开始,古腾堡编辑器继续增强功能,所以经典编辑器可能真的到了要被抛弃的时候了。但是很多人还是不熟悉,不习惯操作古腾堡编辑器。经典编辑器依然有效。

但是经典编辑器确认已经不再支持小工具了,因为古腾堡编辑器替换传统的小工具,给小工具带来的更大便利性。但是由于主题可能不支持,又或者不习惯使用古腾堡编辑小工具,WordPress官方只能再出一个支持经典小工具的插件:classic-widgets。

插件是一个完全功能性的,实在不习惯古腾堡编辑器的,也记得安装这个插件。

插件官方地址:https://wordpress.org/plugins/classic-widgets/

发表评论

登录... 后才能评论